Прежде чем устанавливать и использовать на своём сайте CMS Joomla и компонент JoomlaKassa, вы должны выяснить у своего хостинг-провайдера – имеется ли на сервере программное обеспечение для нормальной работы этой системы и компонента.

В таблице ниже вы узнаете о необходимых технических характеристиках.

Программное обеспечение Рекомендуемые Минимум Информация
Версия PHP
PHP (Magic Quotes GPC off) 5.4 + 5.3.10 +   php.net
Поддерживаемые базы данных
MySQL (требуется поддержка InnoDB) 5.1 + 5.1 +   mysql.com
MSSQL 10.50.1600.1+ 10.50.1600.1+   microsoft.com
PostgreSQL 8.3.18 + 8.3.18 +   postgresql.org
Поддерживаемые веб-серверы
Apache (mod_mysql, mod_xml, mod_zlib) 2.x + 2.x +   apache.org
Nginx 1.1 1.0   wiki.nginx.org
Microsoft IIS 7 7   iis.net

jkDocs

Мы в соц сетях

Поиск в документации